Авторизуйтесь, чтобы отобразить ваше имя в таблице с результатами
Результаты авторизованых пользователей
Название теста Дата Результат Пользователь
Химия / Входной тест с ответами по химии для 9 класса 10-01-2022 04:34:32 pm 19/20 _Sylins _
Химия / Входной тест с ответами по химии для 9 класса 10-01-2022 04:26:22 pm 16/20 _Sylins _
Разное / Тест с ответами: “Детали машин” 10-01-2022 12:00:59 pm 16/20 Сергей Астафьев
Разное / Тест с ответами: “Детали машин” 10-01-2022 11:55:03 am 19/20 Сергей Астафьев
Информатика / Тест с ответами по информатике “Отношения между множествами” для 6 класса 09-30-2022 05:41:27 am 9/20 Гульсимя Райманова

#1. Что будет нарисовано, в результате выполнения Черепашкой алгоритма Повтори 50 [Направо 45 Вперед 45)

#2. Свойство дискретности означает,что решение задачи разделено на отдельные шаги, или действия. Каждому действию соответствует предписание, или команда, так ли это

#3. Правильно укажите, какое свойство алгоритма означает, что алгоритм должен обеспечивать возможность его применения для решения любой задачи из некоторого класса задач

#4. Необходимо правильно расшифровать аббревиатуру СКИ

#5. Формальным исполнителем является

#6. Алгоритм должен быть рассчитан

#7. Какое название носит алгоритм, в котором некоторая группа команд выполняются многократно, пока соблюдается некоторое заранее установленное условие

#8. Что является алгоритмом

#9. Что означает свойство алгоритма массовость

#10. Что будет нарисовано в результате выполнения Черепашкой алгоритма Повтори 50 [Направо 90 Вперед 45)

#11. укажите графическое представление алгоритма

#12. Что является алгоритмом

#13. Укажите задание, которое сформулировано предельно четко

#14. Какое название носит устройство, способное выполнять определённый набор команд

#15. Как называется фигура, служащая для обозначения последовательности действий в блок-схеме

#16. Что означает свойство алгоритма массовость

#17. Необходимо правильно указать один из способов записи алгоритма

#18. Необходимо указать задание, которое сформулировано предельно четко

#19. Какое название носит устройство, способное выполнять определённый набор команд

#20. Алгоритмом можно считать

Показать результаты

Ваши результаты